Archives: 29/03/2018

A biblioteca tkinter não instala na versão do Python 3.5 e 3.6 como você quer

Hoje passei por uma situação inusitada. Estou fazendo o curso do PythonBirds do meu professor Renzo Nucciteli (pythonpro.com.br), e deu alguns problemas pelo minha infraestrutura de estudos. Vamos lá, hoje no meu ambiente de desenvolvimento no Kubuntu utilizo o pyenv para minhas versões do python que utilizo e, tenho 3 instaladas na minha máquina (python

Ler mais